Topic: Application not installed [SOLVED!]

I've downloaded a modded version of Angry Birds from xda. The phone restarted while trying to install it. I tried again and I've got the message "Application not installed".

I've also tried to install an older version, like 1.3.5 but I have got the same message.

What can I do ?

Last edited by ioan (2010-12-07 18:28:46)

Re: Application not installed [SOLVED!]

Hmmmm... As I can see it could be an issue of NB...

See my post: [url]http://www.drakaz.com/forum/viewtopic.php?id=747[/url]

Last edited by vortex (2010-11-22 20:40:19)

Re: Application not installed [SOLVED!]

Some posts were deleted from here. I gave Drakaz a logcat.
By the way, did you manage (Drakaz) to find anything usefull from that log ? What can I do to solve this ? I still get this error message... Thank you.

Re: Application not installed [SOLVED!]

ioan, take a look at this post [url]http://www.drakaz.com/forum/viewtopic.php?pid=6138#p6138.[/url]

I had some problems to install angry birds in the past. First time I was update the game using the market, the phone restarted and after this I couldn't install the game anymore.

Looking at the logs I found the solution as I said in the post.

Give it a try.

Hope this help.

Re: Application not installed [SOLVED!]

I've unmounted the internal SD Card. The application installed correctly and after the installation I've remounted the internal SD Card. It seems I have something on the SD Card. Where should I look ? Any ideas ?

I don't have anything here:  '/mnt/secure/asec/smdl2tmp1.asec'

Re: Application not installed [SOLVED!]

Solution found !

On my SD Card there was this file ->smdl2tmp1.asec in .android_secure folder. I've deleted it and it works great now ! Thank you for your support.

Re: Application not installed [SOLVED!]

i have the same issue with shazam, i tried the previous solutions but no deal sad